API degradation increased latency
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted Jan 06, 2023 - 10:36 CET
Monitoring
API latencies are back to normal.

We will continue to monitor the situation and provide updates as needed.
Posted Jan 06, 2023 - 10:10 CET
Identified
We have identified a disruption affecting our API.

You may see a decline in successful payments as connections to our API may intermittently time out.

We will provide updates as they become available.
Posted Jan 06, 2023 - 09:47 CET
Investigating
We are currently investigating a disruption affecting our API.

You may see a decline in successful payments as connections to our API may intermittently time out.

We will provide updates as they become available.
Posted Jan 06, 2023 - 09:35 CET
This incident affected: Services (Mollie API (api.mollie.com)).