Outage of Mollie Components
Incident Report for Mollie
Resolved
Our developers have monitored the situation and all is normal again. This issue is resolved.
Posted Jun 23, 2020 - 14:09 CEST
Monitoring
Our developers have fixed the problem and will monitor the situation.
Posted Jun 23, 2020 - 13:15 CEST
Identified
We have seen that since 11:44 CEST. Mollie Components is not working anymore. That means that if you use Mollie Components that your customers cannot pay with credit card. Our developers are currently investigating the situation. Once there is an update we will let you know.
Posted Jun 23, 2020 - 12:44 CEST
This incident affected: Payment methods (Credit card — American Express, Credit card — Mastercard).