Mollie platform: full disruption
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 00:21 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 01, 2023 - 22:59 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 01, 2023 - 22:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2023 - 22:15 CET
Update
We are continuing to investigate this issue.
Posted Feb 01, 2023 - 22:12 CET
Investigating
We are investigating a full disruption affecting our API.

At this time we can't process any payments.

We will provide updates as they become available.
Posted Feb 01, 2023 - 21:50 CET
This incident affected: Services (Mollie API (api.mollie.com)).