Credit Card payments partial outage
Incident Report for Mollie
Resolved
We've monitored our platform. The issue is resolved.
Posted Jul 28, 2020 - 02:30 CEST
Monitoring
A fix has been implemented at 01:47. We see the percentage of successful payments rising.

We'll keep monitoring the stability of our platform.
Posted Jul 28, 2020 - 01:52 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2020 - 01:51 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2020 - 01:45 CEST
Identified
We have identified a database issue that causes about 95% of credit card to fail.

Our developers are working to resolve this issue.
Posted Jul 28, 2020 - 00:58 CEST
Investigating
We are currently seeing a partial outage with Credit Card payments.

We're investigating the elevated failure rate and we will update this status report as soon as possible.
Posted Jul 28, 2020 - 00:36 CEST
This incident affected: Payment methods (Credit card — American Express, Credit card — Mastercard).