iDEAL: full disruption ASN, SNS & Regiobank
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 14:43 CEST
Identified
ASN, SNS & Regiobank are experiencing a full iDEAL payments outage since 12:47 CEST. Therefore, it's currently not possible to pay with iDEAL via any of these banks.
Posted Aug 09, 2022 - 12:57 CEST
This incident affected: Payment methods (iDEAL).