All Systems Operational
Services Operational
Mollie API (api.mollie.com) Operational
Dashboard (my.mollie.com) Operational
Website (www.mollie.com) Operational
Help center (help.mollie.com) Operational
Plink (payment-links) Operational
Settlements Operational
Hosted checkout Operational
Mollie components Operational
Phone Operational
Chat Operational
Integrations Operational
Payment methods Operational
Apple Pay Operational
Credit card — American Express Operational
Credit card — Cartes Bancaires Operational
Credit card — Mastercard Operational
Credit card — Visa Operational
Bancontact Operational
Belfius Pay Button Operational
Billie Operational
Gift cards Operational
eps Operational
giropay Operational
iDEAL Operational
in3 Operational
KBC/CBC Payment Button Operational
Klarna Operational
MyBank Operational
PayPal Operational
paysafecard Operational
Point-of-sale Operational
Przelewy24 Operational
SEPA Credit Transfer Operational
SEPA Direct Debit Operational
SOFORT Banking Operational
TWINT Operational
Vouchers Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Mastercard: Scheduled Maintenance Apr 18, 2024 01:30-03:00 CEST
Our partners have scheduled a Mastercard maintenance window on April 18th 2024 between 01:30 to 03:00 CET to perform necessary updates.

We do not expect any impact as a result of this maintenance.

Posted on Apr 15, 2024 - 11:50 CEST
Bancontact: Scheduled Maintenance Apr 18, 2024 04:15-06:00 CEST
A scheduled maintenance window has been announced for Bancontact.
You may experience intermittent unavailability and a decrease in conversion for Bancontact Payments between 4:15 (CEST) and 6:00 (CEST) on April 18th.

Posted on Apr 15, 2024 - 10:28 CEST
Past Incidents
Apr 16, 2024
Completed - The scheduled maintenance has been completed.
Apr 16, 07:00 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 16, 04:30 CEST
Scheduled - A scheduled maintenance window has been announced for Bancontact.
You may experience intermittent unavailability and a decrease in conversion for Bancontact Payments between 4:30 (CEST) and 7:00 (CEST) on April 16th.

Apr 15, 10:27 CEST
Apr 15, 2024
Completed - The scheduled maintenance has been completed.
Apr 15, 16:00 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 15, 14:00 CEST
Scheduled - A scheduled maintenance window has been announced for Bancontact.

You may experience intermittent unavailability and a decrease in conversion for Bancontact Payments between 14:00 (CEST) and 16:00 (CEST) on April 15th.

Apr 15, 10:25 CEST
Completed - The scheduled maintenance has been completed.
Apr 15, 07:00 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 15, 02:00 CEST
Scheduled - A maintenance window has been announced for Bancontact.

You may experience intermittent unavailability and a decrease in conversion for Bancontact Payments between 01:15 (CEST) and 07:00 (CEST) on April 15th.

Apr 15, 01:58 CEST
Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024
Resolved - This incident has been resolved.
Apr 12, 15:55 CEST
Monitoring - We are observing a recovery of services and will continue to monitor the situation.
Apr 12, 15:48 CEST
Identified - We have identified a disruption affecting Bancontact payments.

You may see a decline in Bancontact payments as consumers may be unable to pay using Bancontact.

We are working with our partners to resolve the issue and will provide updates as they become available.

Apr 12, 15:38 CEST
Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024
Resolved - This incident has been resolved. Newly created payments will show immediately but older payments can take up to 2 hours to be shown as our systems are catching up.
Apr 8, 14:34 CEST
Identified - We have identified a degradation affecting the merchant dashboard.

New payments are currently not being shown.

We are working on a resolution and will provide updates as they become available.

Apr 8, 13:58 CEST
Resolved - This incident has been resolved.
Apr 8, 11:29 CEST
Identified - The issue has been identified and a fix is being implemented.
Apr 8, 11:26 CEST
Investigating - We are investigating a major disruption affecting the dashboard.

You may not be able to load any information.

We are working on a resolution and will provide updates as they become available.

Apr 8, 11:12 CEST
Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024

No incidents reported.

Apr 3, 2024

No incidents reported.

Apr 2, 2024

No incidents reported.