API service degradation
Incident Report for Mollie
Resolved
We have determined that the issue has been fully resolved.
Posted Feb 16, 2021 - 15:48 CET
Monitoring
We have found the cause of the degradation and have been able to resolve it. We are monitoring the situation.
Posted Feb 16, 2021 - 15:36 CET
Investigating
We're currently seeing degraded performance of our API service.
Posted Feb 16, 2021 - 15:17 CET
This incident affected: Services (Mollie API (api.mollie.com)).