iDEAL: partial disruption
Incident Report for Mollie
Resolved
This incident has been resolved. We have confirmed to root cause to be faulty metrics. Payment processing was not affected.
Posted May 17, 2023 - 12:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2023 - 12:02 CEST
Update
We have identified a disruption affecting iDEAL payments starting at 11:22 CEST.

You may see a decline in successful iDEAL payments as consumers may be unable to pay using iDEAL.

We will provide updates as they become available.
Posted May 17, 2023 - 11:53 CEST
Identified
We are currently investigating a disruption affecting iDEAL payments.

You may see a decline in successful iDEAL payments as consumers may be unable to pay using iDEAL.

We will provide updates as they become available.
Posted May 17, 2023 - 11:38 CEST
This incident affected: Payment methods (iDEAL).