Refunds are not being processed
Incident Report for Mollie
Resolved
The fix has been successfully implemented and we have processed all refunds which were not being processed.

We are fully up to date and are processing refunds as normal. This means there will be no delay in actually refunding to clients.

The delay was from 16:45 till 22:30.

We will hereby close this service incident.
Posted Jul 26, 2021 - 23:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.

We will update this incident report once we have more information.
Posted Jul 26, 2021 - 22:45 CEST
Investigating
Since around 16:44 CEST we are not fully processing refunds. This means that they are not being processed after the 2 hour cancellation period. We are investigating this problem and will update this status rapport accordingly.
Posted Jul 26, 2021 - 22:04 CEST
This incident affected: Services (Mollie API (api.mollie.com)).