Credit Card: partial disruption
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 22:30 CEST
Monitoring
The Visa scheme seems to have recovered. We see a normal percentage of failed authentications again. We will continue to monitor until we can confirm the issue is resolved.
Posted Jul 28, 2021 - 22:14 CEST
Update
We continue to monitor the Visa scheme issue. The problem lies outside of our platform.

We will post updates as soon as they are available.
Posted Jul 28, 2021 - 21:57 CEST
Update
We are monitoring the issue. It is exclusively affecting consumers using Visa cards
Posted Jul 28, 2021 - 21:11 CEST
Identified
Visa is experiencing a partial outage since 20:38 CEST. Therefore, it's possible you are currently experiencing issues with Credit Card payments. Consumers using Visa cards might be unable to complete their authentication successfully.

We will update this status report when the issue is resolved.
Posted Jul 28, 2021 - 21:01 CEST
This incident affected: Services (Mollie API (api.mollie.com)) and Payment methods (Credit card — American Express, Credit card — Mastercard).