Credit card unavailable
Incident Report for Mollie
Resolved
Credit card payments are fully available again. Recurring payments, Apple Pay and Mollie Components were not affected.
Posted Jan 19, 2020 - 08:50 CET
Monitoring
Our supplier has restored service at 8:22AM CET.
Posted Jan 19, 2020 - 08:33 CET
Investigating
One off credit card payments are unavailable due to an outage at one of our suppliers since 8:02AM CET. We are working with the supplier to restore service.
Posted Jan 19, 2020 - 08:22 CET