iDEAL: Full outage Knab Bank
Incident Report for Mollie
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 19:02 CET
Update
The issue seems to be resolved and it is once again possible to pay with iDEAL using Knab bank.

We will continue to monitor the situation
Posted Nov 25, 2021 - 18:52 CET
Monitoring
Knab is experiencing a full iDEAL payments outage since 18:35 CET. Therefore, it's currently not possible to pay with iDEAL via Knab.

If you want to monitor this issue, please check: http://beschikbaarheid.ideal.nl/.

We will update this status report when the issue is resolved.
Posted Nov 25, 2021 - 18:43 CET
This incident affected: Services (Mollie API (api.mollie.com)) and Payment methods (iDEAL).