Bancontact payments degradation
Incident Report for Mollie
Resolved
After extensive monitoring, we are confident that traffic for this service has returned to standard service levels. We will now close this service incident.
Posted Jul 21, 2021 - 10:50 CEST
Monitoring
Our Bancontact Supplier was experiencing a partial service disruption since 09:50 CEST. Currently the service levels are returning to normal.

We will keep monitoring and will update the status once the service has confidently returned to normal operation
Posted Jul 21, 2021 - 10:17 CEST
Identified
We are currently seeing performance issues with Bancontact payments. QR codes are not available for Bancontact payments at the moment.

We're investigating the issue and we will update this status report as soon as possible.
Posted Jul 21, 2021 - 10:08 CEST
This incident affected: Payment methods (Bancontact).