API service degradation
Incident Report for Mollie
Resolved
Our API is performing nominally.
Posted Sep 20, 2021 - 19:15 CEST
Update
We keep seeing normal levels of successful payments and API performance.
Posted Sep 20, 2021 - 18:28 CEST
Update
We keep seeing normal levels of successful payments and API performance.

We'll keep monitoring the situation
Posted Sep 20, 2021 - 17:54 CEST
Update
We keep seeing near normal levels of successful payments and API performance.

We'll keep monitoring the situation
Posted Sep 20, 2021 - 17:14 CEST
Monitoring
Since 16:10 CEST we see near normal levels of successful payments and API performance.

We'll keep monitoring the situation.
Posted Sep 20, 2021 - 16:43 CEST
Update
We are seeing improvements in the rate of successful payments and our API performance.
Posted Sep 20, 2021 - 16:30 CEST
Update
We have isolated the root cause to be a networking issue. We are working on mitigating actions.
Posted Sep 20, 2021 - 16:11 CEST
Identified
Starting from 15:21 CEST the performance of our API is degraded resulting in increased latency and errors on approximately 1-5% of API requests.
Posted Sep 20, 2021 - 15:52 CEST
Investigating
We're currently seeing degraded performance of our API service.
Posted Sep 20, 2021 - 15:30 CEST
This incident affected: Services (Mollie API (api.mollie.com)).