giropay: partial disruption
Incident Report for Mollie
Resolved
giropay has performed stable and nominal the past 10 minutes. We are declaring this incident resolved.
Posted Nov 26, 2021 - 09:41 CET
Monitoring
Giropay is available again. We'll keep monitoring the situation.
Posted Nov 26, 2021 - 09:29 CET
Update
The outage persists. We will post an update in 30 minutes.
Posted Nov 26, 2021 - 09:08 CET
Update
The outage persists. We will post an update in 30 minutes.
Posted Nov 26, 2021 - 08:37 CET
Update
The outage persists.
Posted Nov 26, 2021 - 08:18 CET
Update
The outage persists.
Posted Nov 26, 2021 - 08:01 CET
Update
giropay is still affected by a full outage.
Posted Nov 26, 2021 - 07:47 CET
Update
The impact has been updated to a full outage
Posted Nov 26, 2021 - 07:31 CET
Identified
giropay is experiencing a partial outage since 06:43 CET. Therefore, it's possible you are currently experiencing issues with giropay payments.
Posted Nov 26, 2021 - 07:27 CET
This incident affected: Payment methods (giropay).