Mollie - External - Paypal: minor disruption – Incident details
All systems operational
External - Paypal: minor disruption
Resolved
Degraded performance
Started 1 day agoLasted 18 minutes
Affected
International payment methods
Degraded performance from 8:47 PM to 9:04 PM
PayPal
Degraded performance from 8:47 PM to 9:04 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We have currently identified a minor disruption affecting PayPal payments external to our platform.
You may see a decline in successful payments as consumers may be unable to pay using this payment method.
We will provide updates as they become available.