Mollie - External - Bancontact - full disruption – Incident details

All systems operational

External - Bancontact - full disruption

Resolved
Major outage
Started 30 days agoLasted 25 minutes

Affected

Local payment methods

Major outage from 10:38 AM to 11:02 AM

Bancontact

Major outage from 10:38 AM to 11:02 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We have identified the source to be an external scheme wide outage.

  • Identified
    Identified

    We are currently investigating a full disruption affecting Bancontact payments.

    You will see a decline in successful Bancontact payments as consumers are unable to pay using Bancontact.