Mollie - Point-of-sale: minor disruption – Incident details

All systems operational

Point-of-sale: minor disruption

Resolved
Degraded performance
Started 13 days agoLasted 12 minutes

Affected

Platform availability

Degraded performance from 12:03 PM to 12:15 PM

Point-of-sale

Degraded performance from 12:03 PM to 12:15 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are observing a recovery of services and will continue to monitor the situation.

  • Investigating
    Investigating

    We are currently investigating a minor disruption affecting POS payments. 

    You may see a decline in successful POS payments as consumers may be unable to pay using the terminal.

    We will provide updates as they become available.