Mollie - External - iDEAL: major disruption at ASN/SNS and Regiobank – Incident details

All systems operational

External - iDEAL: major disruption at ASN/SNS and Regiobank

Resolved
Partial outage
Started 14 days agoLasted about 5 hours

Affected

Local payment methods

Partial outage from 12:28 PM to 5:15 PM

iDEAL

Partial outage from 12:28 PM to 5:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the results.

  • Identified
    Identified

    ASN/SNS and RegioBank are experiencing a major disruption affecting iDEAL payments. 

    You may see a decline in successful iDEAL payments using these issuers.

    If you want to monitor this issue, please check: https://beschikbaarheid.iDEAL.nl 

    We will provide updates as they become available.