Mollie - API Disruption: Major Outage – Incident details

All systems operational

API Disruption: Major Outage

Resolved
Major outage
Started 19 days agoLasted about 1 hour

Affected

Platform availability

Major outage from 9:11 AM to 10:04 AM

Mollie API (api.mollie.com)

Major outage from 9:11 AM to 10:04 AM

Dashboard & Customer Service

Major outage from 9:11 AM to 10:04 AM

Dashboard (my.mollie.com)

Major outage from 9:11 AM to 10:04 AM

Mollie Mobile App

Major outage from 9:11 AM to 10:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the results.

  • Identified
    Identified

    We have identified a degradation affecting our API and our Merchant Dashboard.

    We will provide updates as they become available.

  • Investigating
    Investigating

    We are currently investigating a degradation affecting our API.

    You may see a decline in successful payments as connections to our API may intermittently time out.

    You may not be able to access your Mollie Dashboard.

    We will provide updates as they become available.