Mollie - Shopify Integration: major disruption – Incident details

All systems operational

Shopify Integration: major disruption

Resolved
Major outage
Started 11 days agoLasted 16 minutes

Affected

Integrations

Major outage from 1:05 PM to 1:22 PM

Shopify Middleware

Major outage from 1:05 PM to 1:22 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have implemented a fix and are monitoring the results.

  • Investigating
    Investigating

    We are currently investigating a major disruption affecting our Shopify integration.

    You may see a decline in successful payments as consumers may be unable to pay.

    We will provide updates as they become available.