Mollie - EXTERNAL - iDEAL: Major Disruption at Rabobank – Incident details

All systems operational

EXTERNAL - iDEAL: Major Disruption at Rabobank

Resolved
Partial outage
Started 11 days agoLasted about 2 hours

Affected

Local payment methods

Partial outage from 10:08 AM to 11:23 AM, Degraded performance from 11:23 AM to 12:36 PM

iDEAL

Partial outage from 10:08 AM to 11:23 AM, Degraded performance from 11:23 AM to 12:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Update

    There has been an improvement of services, though there is still degraded performance relating to iDEAL Rabobank transactions.

    We will provide updates as they become available.

  • Identified
    Identified

    Rabobank is experiencing a major disruption affecting iDEAL payments. 

    You may see a decline in successful iDEAL payments as consumers may be unable to complete iDEAL payments using Rabobank. 

    If you want to monitor this issue, please check: https://beschikbaarheid.iDEAL.nl 

    We will provide updates as they become available.