Mollie - Bancontact: minor disruption – Incident details

All systems operational

Bancontact: minor disruption

Resolved
Partial outage
Started 23 days agoLasted 9 minutes

Affected

Local payment methods

Partial outage from 9:52 AM to 10:00 AM

Bancontact

Partial outage from 9:52 AM to 10:00 AM

Updates
  • Resolved
    Resolved

    Our partner has implemented a fix and Bancontact processing has recovered.

  • Investigating
    Investigating

    We are currently investigating a minor disruption affecting Bancontact payments. 

    You may see a decline in successful Bancontact payments as consumers may be unable to pay using Bancontact.

    We will provide updates as they become available.