Mollie - API: full disruption – Incident details

All systems operational

API: full disruption

Resolved
Major outage
Started about 1 month ago

Affected

Platform availability

Major outage from 1:53 PM to 2:05 PM, Operational from 1:53 PM to 2:05 PM, Major outage from 2:05 PM to 2:07 PM, Operational from 2:05 PM to 2:07 PM, Major outage from 2:07 PM to 2:14 PM, Operational from 2:07 PM to 12:00 AM

Mollie API (api.mollie.com)

Major outage from 1:53 PM to 2:14 PM, Operational from 2:14 PM to 12:00 AM

Website (www.mollie.com)

Operational from 1:53 PM to 12:00 AM

Mollie invoicing

Major outage from 1:53 PM to 2:14 PM, Operational from 2:14 PM to 12:00 AM

Mollie payment-links (Plink)

Major outage from 1:53 PM to 2:14 PM, Operational from 2:14 PM to 12:00 AM

Hosted checkout

Major outage from 1:53 PM to 2:14 PM, Operational from 2:14 PM to 12:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    We have identified a full disruption affecting our API.

    You will be unable to interact with the API to perform actions such as creating payments.

    We are working to resolve the issue and will provide updates as they become available.

  • Investigating
    Investigating

    We are currently investigating a full disruption affecting our API.

    You will be unable to interact with the API to perform actions such as creating payments.

    We will will provide updates as they become available.