Mollie - External - KBC/CBC - minor disruption – Incident details

All systems operational

External - KBC/CBC - minor disruption

Resolved
Degraded performance
Started about 1 month agoLasted 15 minutes

Affected

Local payment methods

Degraded performance from 8:02 AM to 8:17 AM

KBC/CBC Payment Button

Degraded performance from 8:02 AM to 8:17 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Between 10:02 CET and 10:17 CET we had a minor disruption external to our platform affecting KBC/CBC payments.

    You may see a decline in successful KBC/CBC payments as consumers may be unable to pay using KBC/CBC.