Mollie - External - Sodexo: full disruption – Incident details

All systems operational

External - Sodexo: full disruption

Resolved
Partial outage
Started about 2 months agoLasted about 2 hours

Affected

Local payment methods

Partial outage from 9:24 AM to 11:00 AM

Vouchers

Partial outage from 9:24 AM to 11:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified a full disruption external to our platform affecting Sodexo voucher payments.

    You will see a decline in successful Sodexo payments as consumers will be unable to pay using their voucher.

    We will provide updates as they become available.