Mollie - API: degradation – Incident details

All systems operational

API: degradation

Resolved
Degraded performance
Started 2 months agoLasted 20 minutes

Affected

Platform availability

Degraded performance from 11:56 AM to 12:16 PM

Mollie API (api.mollie.com)

Degraded performance from 11:56 AM to 12:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are observing a recovery of services and will keep monitoring the situation.

  • Investigating
    Investigating

    We are currently investigating a degradation affecting our API.

    You may see a decline in successful payments as connections to our API may intermittently time out or error out.

    We will provide updates as they become available.