Mollie - External - Bancontact: Major Disruption – Incident details

All systems operational

External - Bancontact: Major Disruption

Resolved
Major outage
Started 2 months agoLasted 18 minutes

Affected

Local payment methods

Major outage from 5:45 AM to 6:02 AM

Bancontact

Major outage from 5:45 AM to 6:02 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    We have identified a major disruption affecting Bancontact payments.

    You may see a decline in successful Bancontact payments as consumers may be unable to pay using Bancontact.

    We are working with our partners to resolve the issue and will provide updates as they become available.