Mollie - Dashboard disruption – Incident details

All systems operational

Dashboard disruption

Resolved
Degraded performance
Started 28 days agoLasted 44 minutes

Affected

Dashboard & Customer Service

Degraded performance from 10:32 AM to 10:38 AM

Dashboard (my.mollie.com)

Degraded performance from 10:32 AM to 10:38 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified a disruption affecting our dashboard functionality. You may experience a degraded performance in relation to logging into your Mollie accounts.

    We will provide you with updates as they become available.