Mollie - Cards: Major disruption – Incident details

All systems operational

Cards: Major disruption

Resolved
Major outage
Started about 1 month agoLasted 31 minutes

Affected

International payment methods

Major outage from 12:21 PM to 12:38 PM, Partial outage from 12:21 PM to 12:38 PM, Operational from 12:38 PM to 12:52 PM

Apple Pay

Partial outage from 12:21 PM to 12:38 PM, Operational from 12:38 PM to 12:52 PM

Cards — American Express

Major outage from 12:21 PM to 12:38 PM, Operational from 12:38 PM to 12:52 PM

Cards — Cartes Bancaires

Major outage from 12:21 PM to 12:38 PM, Operational from 12:38 PM to 12:52 PM

Cards — Mastercard

Major outage from 12:21 PM to 12:38 PM, Operational from 12:38 PM to 12:52 PM

Cards - VISA

Major outage from 12:21 PM to 12:38 PM, Operational from 12:38 PM to 12:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    Cards: major disruption

    We have identified a major disruption affecting card payments. 

    You may see a decline in successful card payments as consumers may be unable to pay using their credit/debit card and Apple Pay.

    We are working to resolve the issue and will provide updates as they become available.