Mollie - Payment links: full disruption – Incident details

All systems operational

Payment links: full disruption

Resolved
Major outage
Started 5 months agoLasted about 1 hour

Affected

Platform availability

Major outage from 12:15 PM to 12:58 PM, Operational from 12:58 PM to 1:00 PM

Mollie payment-links (Plink)

Major outage from 12:15 PM to 12:58 PM, Operational from 12:58 PM to 1:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are observing a recovery of services and will keep monitoring the situation.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We are currently investigating a full disruption affecting payment-links.


    Requests to our payment-links endpoint will fail unexpectedly.


    We will provide updates as they become available.