Mollie - External - Cards: minor disruption – Incident details

All systems operational

External - Cards: minor disruption

Resolved
Degraded performance
Started about 1 month agoLasted 11 minutes

Affected

International payment methods

Degraded performance from 7:40 AM to 7:49 AM

Cards — Cartes Bancaires

Degraded performance from 7:40 AM to 7:49 AM

Cards — Mastercard

Degraded performance from 7:40 AM to 7:49 AM

Cards - VISA

Degraded performance from 7:40 AM to 7:49 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are observing a recovery of services and will keep monitoring the situation.

  • Identified
    Identified

    We have identified a minor disruption external to our platform affecting card payments.

    You may see a decline in successful card payments as consumers may be unable to pay using their credit/debit card.

    We will provide updates as they become available.