Mollie - Payment links: full disruption – Incident details

All systems operational

Payment links: full disruption

Resolved
Partial outage
Started about 2 months agoLasted 40 minutes

Affected

Platform availability

Partial outage from 2:08 PM to 2:13 PM, Major outage from 2:13 PM to 2:48 PM

Mollie payment-links (Plink)

Partial outage from 2:08 PM to 2:13 PM, Major outage from 2:13 PM to 2:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We are currently investigating a full disruption affecting payment-links.

    Requests to our payment-links endpoint will fail unexpectedly.

    We will provide updates as they become available.