Mollie - POS: minor disruption – Incident details

All systems operational

POS: minor disruption

Resolved
Partial outage
Started about 2 months agoLasted 22 minutes

Affected

Platform availability

Major outage from 12:45 PM to 12:58 PM

Point-of-sale

Major outage from 12:45 PM to 12:58 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We're observing a recovery of services and are monitoring the situation.

  • Investigating
    Investigating

    We have identified a minor disruption affecting Point-of-Sale payments.

    You may see a decline in successful POS payments as consumers are unable to pay using the terminal.

    We are working with our partners to resolve the issue and will provide updates as they become available.