Mollie - External: Bancontact: major disruption – Incident details

All systems operational

External: Bancontact: major disruption

Resolved
Partial outage
Started 2 months agoLasted 18 minutes

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have identified a major disruption external to our platform affecting Bancontact payments. You may see a decline in successful Bancontact payments as consumers may be unable to pay using Bancontact. We are working to resolve the issue and will provide updates as they become available.