Mollie - Point of Sale: major disruption – Incident details

All systems operational

Point of Sale: major disruption

Resolved
Partial outage 60 %
Started about 4 hours agoLasted about 1 hour

Affected

Platform availability

Partial outage from 8:10 PM to 9:16 PM

Point of sale

Partial outage from 8:10 PM to 9:16 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We are observing a recovery of service and will continue to monitor the situation.

  • Identified
    UTC
    Identified

    We have identified a major disruption affecting our fixed and mobile terminals. You may see a decline in successful payments as consumers may be unable to pay using this payment method.

    You can continue taking payments by using the Mollie Tap app on your Android or iOS devices as a backup.

    We are working to resolve the issue and will provide updates as they become available.