Mollie - Push notifications disruption – Incident details

All systems operational

Push notifications disruption

Resolved
Major outage
Started 2 days agoLasted about 2 hours

Affected

App & Customer Service

Degraded performance from 8:41 AM to 10:24 AM

Mobile App

Degraded performance from 8:41 AM to 10:24 AM

Mollie Dashboard

Degraded performance from 8:41 AM to 10:24 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified a disruption affecting our Push notifications.

    The push notifications for confirmations, authorizations, and authentications may not be received.
    Transactions are not affected and continue to be processed normally.

    We are working to resolve the issue and will provide updates as they become available.

  • Investigating
    Investigating

    We have identified a disruption affecting our OAuth integration.

    The push notifications for confirmations, authorizations, and authentications may not be received.

    We are working to resolve the issue and will provide updates as they become available.