Mollie - Dashboard: disruption to Settlement Report page – Incident details

All systems operational

Dashboard: disruption to Settlement Report page

Resolved
Partial outage
Started about 4 hours agoLasted 24 minutes

Affected

App & Customer Service

Partial outage from 2:50 PM to 3:14 PM

Mollie Dashboard

Partial outage from 2:50 PM to 3:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified a disruption affecting our dashboard. The Settlement Report page is experiencing a disruption.

    We are working to resolve the issue and will provide updates as they become available.