Mollie - Dashboard and App: disruption in displaying payment status – Incident details

All systems operational

Dashboard and App: disruption in displaying payment status

Resolved
Major outage
Started about 1 month agoLasted 10 minutes

Affected

App & Customer Service

Partial outage from 11:36 AM to 11:46 AM

Mobile App

Partial outage from 11:36 AM to 11:46 AM

Mollie Dashboard

Partial outage from 11:36 AM to 11:46 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We have identified a disruption affecting our dashboard and the Mollie App. The status of a payment may be shown incorrectly in the Mollie Dashboard and the Mollie app. We will provide updates as they become available.