Mollie - External Disruption: Multiple payment methods affected – Incident details

All systems operational

External Disruption: Multiple payment methods affected

Resolved
Major outage
Started 2 days agoLasted 28 minutes

Affected

Local payment methods

Major outage from 9:00 AM to 9:10 AM, Operational from 9:00 AM to 9:10 AM, Major outage from 9:10 AM to 9:16 AM, Degraded performance from 9:10 AM to 9:16 AM, Major outage from 9:16 AM to 9:28 AM, Degraded performance from 9:16 AM to 9:28 AM

Bancontact

Operational from 9:00 AM to 9:10 AM, Degraded performance from 9:10 AM to 9:28 AM

iDEAL

Major outage from 9:00 AM to 9:28 AM

App & Customer Service

Operational from 9:00 AM to 9:10 AM, Major outage from 9:10 AM to 9:28 AM

Chat

Operational from 9:00 AM to 9:10 AM, Major outage from 9:10 AM to 9:28 AM

Phone

Operational from 9:00 AM to 9:10 AM, Major outage from 9:10 AM to 9:28 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are observing a recovery of service and will continue to monitor the situation.

  • Update
    Update

    We are currently experiencing an external disruption impacting multiple payment methods. Customers attempting to pay using these methods may encounter failures. We are in close contact with our partners to resolve this issue and will provide updates as they become available.

  • Identified
    Identified

    We have identified a full disruption external to our platform affecting iDEAL payments. You will see a decline in successful payments as consumers are unable to pay using this payment method. We are in close contact with our partners to resolve the issue and will provide updates as they become available.