Mollie - External - Bancontact: Minor Disruption – Incident details

All systems operational

External - Bancontact: Minor Disruption

Resolved
Degraded performance
Started 6 days agoLasted 28 minutes

Affected

Local payment methods

Degraded performance from 8:54 AM to 9:22 AM

Bancontact

Degraded performance from 8:54 AM to 9:22 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We have identified a minor disruption affecting Bacontact payments.

    You may see a decline in successful payments as consumers may be unable to pay using this payment method.

    We are working to resolve the issue and will provide updates as they become available.

  • Identified
    Identified

    We have identified a minor disruption external to our platform affecting Bancontact payments.