Mollie - External - iDEAL: major disruption at ING – Incident details

All systems operational

External - iDEAL: major disruption at ING

Resolved
Degraded performance
Started 11 days agoLasted about 2 hours

Affected

Local payment methods

Degraded performance from 12:27 PM to 12:38 PM, Operational from 12:38 PM to 12:51 PM, Degraded performance from 12:51 PM to 1:15 PM, Operational from 1:15 PM to 1:21 PM, Degraded performance from 1:21 PM to 1:35 PM, Operational from 1:35 PM to 2:04 PM, Degraded performance from 2:04 PM to 2:45 PM

iDEAL

Degraded performance from 12:27 PM to 12:38 PM, Operational from 12:38 PM to 12:51 PM, Degraded performance from 12:51 PM to 1:15 PM, Operational from 1:15 PM to 1:21 PM, Degraded performance from 1:21 PM to 1:35 PM, Operational from 1:35 PM to 2:04 PM, Degraded performance from 2:04 PM to 2:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    ING is experiencing a major disruption affecting iDEAL payments, which could cause consumers to experience failures when attempting to complete payments.

    We will provide updates as they become available.

  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    ING is experiencing a major disruption affecting iDEAL payments, which could cause consumers to experience failures when attempting to complete payments.

    We will provide updates as they become available.

  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    ING is experiencing a major disruption affecting iDEAL payments, which could cause consumers to experience failures when attempting to complete payments.

    We will provide updates as they become available.

  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are observing a recovery of service and will continue to monitor the situation.

  • Identified
    Identified

    ING is experiencing a major disruption affecting iDEAL payments, which could cause consumers to experience failures when attempting to complete payments.

    We will provide updates as they become available.