Mollie - External - iDEAL: major disruption at ABN Amro – Incident details

All systems operational

External - iDEAL: major disruption at ABN Amro

Resolved
Degraded performance
Started 12 days agoLasted about 1 hour

Affected

Local payment methods

Degraded performance from 10:34 AM to 11:34 AM

iDEAL

Degraded performance from 10:34 AM to 11:34 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are observing a recovery of service at ABN Amro and will continue to monitor the situation.

  • Update
    Update

    We are observing a recovery of service at ING and will continue to monitor the situation.

    ABN Amro is still experiencing a major disruption affecting iDEAL payments.

  • Update
    Update

    ABN Amro and ING are experiencing a major disruption affecting iDEAL payments, which could cause consumers to experience failures when attempting to complete payments.

    We will provide updates as they become available.

  • Identified
    Identified

    ABN AMRO is experiencing a major disruption affecting iDEAL payments, which could cause consumers to experience failures when attempting to complete payments.

    We will provide updates as they become available.