Mollie - Mollie API: service degradation – Incident details

All systems operational

Mollie API: service degradation

Resolved
Degraded performance
Started about 24 hours agoLasted 17 minutes

Affected

Platform availability

Degraded performance from 1:48 PM to 2:05 PM

Mollie API (api.mollie.com)

Degraded performance from 1:48 PM to 2:05 PM

Website (www.mollie.com)

Degraded performance from 1:48 PM to 2:05 PM

Mollie invoicing

Degraded performance from 1:48 PM to 2:05 PM

Mollie payment links

Degraded performance from 1:48 PM to 2:05 PM

Hosted checkout

Degraded performance from 1:48 PM to 2:05 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    We are currently investigating a degradation affecting the Mollie API.

    You may see a decline in successful payments as consumers might experience failures when attempting to pay.

    We will provide updates as they become available.