Mollie - External - iDEAL: full disruption at ING – Incident details

All systems operational

External - iDEAL: full disruption at ING

Resolved
Degraded performance
Started about 1 month agoLasted 23 minutes

Affected

Local payment methods

Degraded performance from 8:55 AM to 9:18 AM

iDEAL

Degraded performance from 8:55 AM to 9:18 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are observing a recovery of services and will continue to monitor the situation.

  • Identified
    Identified

    ING is experiencing a full disruption affecting iDEAL payments, which will cause consumers to experience failures when attempting to complete payments.

    We will provide further updates as soon as we have more information.