Mollie - External - Belfius Pay Button: major disruption – Incident details

All systems operational

External - Belfius Pay Button: major disruption

Resolved
Major outage
Started about 2 months agoLasted about 16 hours

Affected

Local payment methods

Major outage from 12:51 PM to 1:29 PM, Operational from 12:51 PM to 5:46 PM, Major outage from 1:29 PM to 5:19 AM, Degraded performance from 5:46 PM to 5:19 AM

Bancontact

Operational from 12:51 PM to 5:46 PM, Degraded performance from 5:46 PM to 5:19 AM

Belfius Pay Button

Major outage from 12:51 PM to 5:19 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are also seeing degraded performance on Bancontact payments for consumers who are trying to pay with the bank Belfius.

    We are still in contact with Belfius and are closely monitoring the situation. We will provide further updates as soon as we have more information.

  • Update
    Update

    We are in contact with Belfius and are closely monitoring the situation. We will provide further updates as soon as we have more information.

  • Identified
    Identified

    We have identified a major disruption external to our platform affecting Belfius Pay Button payments.

    You may see a decline in successful Belfius Pay Button payments as consumers may be unable to pay using Belfius Pay Button.

    We will provide updates as they become available.