Mollie - External - Klarna: full disruption – Incident details

All systems operational

External - Klarna: full disruption

Resolved
Major outage
Started 24 days agoLasted 30 minutes

Affected

International payment methods

Major outage from 6:16 PM to 6:46 PM

Klarna One

Major outage from 6:16 PM to 6:46 PM

Klarna: Pay in 3

Major outage from 6:16 PM to 6:46 PM

Klarna: Pay later

Major outage from 6:16 PM to 6:46 PM

Klarna: Pay now

Major outage from 6:16 PM to 6:46 PM

Klarna: Slice it

Major outage from 6:16 PM to 6:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified a full disruption external to our platform affecting Klarna payments.

    You will see a decline in successful Klarna payments as consumers are unable to pay using Klarna.

    We will provide updates as they become available.