Mollie - External - Klarna: disruption – Incident details

All systems operational

External - Klarna: disruption

Resolved
Partial outage
Started 29 days agoLasted about 1 hour

Affected

International payment methods

Partial outage from 1:17 PM to 2:21 PM

Klarna One

Partial outage from 1:17 PM to 2:21 PM

Klarna: Pay in 3

Partial outage from 1:17 PM to 2:21 PM

Klarna: Pay later

Partial outage from 1:17 PM to 2:21 PM

Klarna: Pay now

Partial outage from 1:17 PM to 2:21 PM

Klarna: Slice it

Partial outage from 1:17 PM to 2:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified a disruption external to our platform affecting Klarna payments.

    You may see a decline in successful Klarna payments as consumers may be unable to pay using Klarna.

    We will provide updates as they become available.