Bancontact: scheduled maintenance
Scheduled for Tuesday 28 May 2024 at 03:00 – 04:00
Affects
Local payment methods
Under maintenance from 3:00 AM to 4:00 AM
Bancontact
Under maintenance from 3:00 AM to 4:00 AM
Completed
Tuesday 28 May 2024 at 04:00Completed
Tuesday 28 May 2024 at 04:00Maintenance has completed successfully
In progress
Tuesday 28 May 2024 at 03:00In progress
Tuesday 28 May 2024 at 03:00Maintenance is now in progress
Planned
Tuesday 28 May 2024 at 03:00Planned
Tuesday 28 May 2024 at 03:00A scheduled maintenance window has been announced for Bancontact.
You might experience intermittent unavailability and a decrease in conversion for Bancontact payments between 05:00 (CEST) and 06:00 (CEST).