All systems operational

External - Cards: partial disruption with Cartes Bancaires

Resolved
Degraded performance
Started 2 months ago Lasted 28 minutes

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are observing a recovery of service.

  • Identified
    Identified

    We have identified a partial disruption external to our platform affecting card payments using Cartes Bancaires branded cards. You may see a decline in successful card payments as consumers may be unable to pay using their Cartes Bancaires credit/debit card. We will provide updates as they become available.